Уважаемые клиенты.
В связи с уязвимостью о которой мы писали ранее, нами было принято решение принудительно применить патч https://www.drupal.org/files/issues/SA-CORE-2014-005-D7.patch на всех сайтах с Drupal 7 на нашем хостинге. В случае необходимости у Вас есть возможность вернуть предыдущее состояние файла includes/database/database.inc из файла database.inc.orig

C уважением, команда IT-Patrol Inc.

Комментарии (1)

vkapas #
4 года 48 недель назад
старейшина

Здравое решение. Хотя свои сайты как раз за пару часов до вашего сообщения уже обновил :-).